Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Weltenstadt Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 23. Juni 2012, 10:57

Weltenstadt-Kummerkasten

Hier ist Platz für alle Belange, die das Forum oder die Weltenstadt-Webseite betreffen.

Ihr könnt hier Kritik, Lob und Verbesserungsvorschläge loswerden, Fehler, Probleme und Funktionsstörungen melden, Wünsche äußern und Fragen stellen.

2

Montag, 25. Juni 2012, 23:21

Servus. Ikke gleich ma wieder :rolleyes:

Also erst mal: Sieht super aus. Ich will gar nicht wissen, was für Stunden an Arbeit hier drinne stecken! 8)

Aber eins hab ich schon: Irgendwie bin ich entweder zu doof oder ich kann keine eigenen Avatare hochladen. Gibts da nen modus operandi, den ich überseh?

Liebe Grüße :)
„Intuition ist der eigenartige Instinkt, der einer Frau sagt, dass sie recht hat, gleichgültig, ob das stimmt oder nicht.“ (Oscar Wilde)

Niniane

Administrator

Beiträge: 4 934

Beruf: Protektorin des Larisgrüns

Wohnort: Talyra

  • Nachricht senden

3

Montag, 25. Juni 2012, 23:23

Nope... geht nicht mehr. Vielleicht finden wir noch ein Plug-in oder Add-on, mit dem das wieder geht, aber erstmal steht alles, was ein Newbie *g* hier wissen muss im Änderungen/Neuerungen-Thread. Was hätten's denn gern für einen Avatar? *Inbox aufhalt*
Me? I'm dishonest. And a dishonest man you can always trust to be dishonest. Honestly. It's the honest ones you have to watch out for, 'cause you can never predict when they're going to do something incredibly… stupid.

Njucon

Stadtbewohner

Beiträge: 722

Beruf: Buchmaler, Weiberheld

Wohnort: Talyra

  • Nachricht senden

4

Dienstag, 26. Juni 2012, 17:06

ich hab ein problem...
da ich ja mit der rechtschreibung auf kriegsfuß stehe und jemanden habe der mir alles korrigiert muss ich texte hin und her schicken.
leider kommen die hin und her geschickten texte so formatiert an das ich sie nicht mehr umformatiert bekomme...
sprich ich kann nur noch
laaaaaaaaaaaaaaaange textwürste posten was
1. scheiße aussieht
2. beschissen zu lesen ist
und
3. ich mag keine textwürste posten

den trick mit dem wordpad hab ich getestet. der geht nicht wenn ich den text hier wiederbekomme in einer pn und dann da rein umfromatiere tut sich nix -.-*

ich hoffe ihr versteht mich und einer kann mir helfen :)

5

Dienstag, 26. Juni 2012, 17:11

Versuch mal, für ne neue Zeile nicht bloß die Enter-Taste zu drücken, sondern Shift+Enter, das hilft manchmal...
Aber ich bin auch kein Fachmann ^^
fairy tales are more than true
not because they tell us, that dragons exist
but because they tell us, that dragons can be beaten

Njucon

Stadtbewohner

Beiträge: 722

Beruf: Buchmaler, Weiberheld

Wohnort: Talyra

  • Nachricht senden

6

Dienstag, 26. Juni 2012, 17:17

also ich schreibe meine texte ja nicht hier! sondern im office programm... wenn ich die dann hier posten will ohne vorher im wordpad zu fomatieren wird das ne laaange textwurst ;)
so ich schicke haber den text hin udn her zum korrigieren...und danach ist das ne textwurst...die nicht mehr formatiert werden kann...doofer weise...
hm...das is das problem!

7

Dienstag, 26. Juni 2012, 17:22

Ja, leider ist die ganze Sache ein ziemliches Problem, wie wir festgestellt haben :sick:

Wordpad - IST das der Editor oder nur was ähnliches? Weil mit dem Tipp von Kizumu, diesen simplen Editor zu benutzen, komme ich inzwischen gut zurecht. Der nimmt sämtliche Formatierungen, komische Absätze, Zeilenumbrüche und alles andere, was hier zu seltsamen Ansichten führt, komplett aus den Texten heraus. Ich benutze den jetzt seit zwei, drei Tagen, und das funktioniert bei mir immer und tadellos, egal ob es Texte aus Word oder aus dem alten Forum sind.
Du könntest es evtl mal mit einem anderen Browser versuchen, mit dem Internet Explorer geht's meist ganz gut. Mit welchem Browser bist du denn unterwegs?
Mehr kann ich dazu leider nicht anbieten, aber vielleicht hat sonst noch jemand einen Tipp auf Lager?

8

Dienstag, 26. Juni 2012, 17:29

Der Editor ist etwas anderes als Wordpad! Der Editor ist wirklich das "simpelste" Textprogramm bei Windows, wo man eigentlich auch gar nichts formatieren kann. Meist bei Zubehör oder so zu finden.
(Ob Mac so was auch hat?) :kopfkratz:

9

Dienstag, 26. Juni 2012, 17:35

Auf dem Mac gibt es standardmässig TextEdit. Auch ein ganz simples Textprogramm. Benutze ich immer für kleine Texte und kurze Notizen oder wenn ich zu faul bin Word zu öffnen :)


/edit: Alternativ gibt es ja auch den AppleScript-Editor. Aber der ist dann eher nicht für Texte vorgesehen und bietet wenige bis gar keine Funktionen von Textprogrammen. Vielleicht in dem Falle hier auch ganz nett

Lyall

Stadtbewohner

Beiträge: 575

Beruf: Magd

Wohnort: Anwesen de Winter

  • Nachricht senden

10

Dienstag, 26. Juni 2012, 19:39

Mieh? Bedeutigt dies, dass ich meine Texte nimmer schick aus OpenOffice hier herüber transifizieren kann ohne, dass es sich "umformatiert"? :kopfkratz:
'Er, excuse me,' said the man as Nanny Ogg turned away, ' but what is that on your shoulders?'
'It's... a fur collar,' said Nanny.
'Excuse me, but i just saw it flick its tail.'
'Yes. I happen to believe in beauty without cruelty.'
~Terry Pratchett "Maskerade"~

Avatar © by Niniane :soppy:

Njucon

Stadtbewohner

Beiträge: 722

Beruf: Buchmaler, Weiberheld

Wohnort: Talyra

  • Nachricht senden

11

Dienstag, 26. Juni 2012, 19:56

also ich hab firefox.
nehm den editor. das funzt auch gut wenn ich den text in office schreibe den dann da rein kopiere und auf formatierungsblahgehe. es funzt nicht wenn ich den text hier rein per pn verschicke, den korrigiert wiederbekomme und dann editorformatierungsblah mache...dann will der irgendwie nicht mehr :(

grade bei langen texten is das echt mist!

@lyall
scheint so

12

Dienstag, 26. Juni 2012, 20:01

Ich lese gerade in dem Support-Forum von WotLab herum, also der Firma, von der diese Software hier ist. Da scheinen viele Forenbetreiber wie wir hier ähnliche Probleme zu haben. Der Support schreibt da bei diesen Textformatierungssachen, dass das ein bekanntes Firefox-Problem sei, dass der beim Einfügen/Editieren usw irgendwelche Formatierungen zerschießt, dass es da im Moment aber keine Abhilfe gibt, außer den Browser zu wechseln. Hast du es schon mal mit einem anderen Browser als dem Firefox probiert?

Und was meinst du mit "editorformatierungsbla"? :kopfkratz:

13

Dienstag, 26. Juni 2012, 20:05

Mal ein anderes Thema: Bin ich blöd, blind oder sind die CT Fotos nicht mehr da? :-[

Lyall

Stadtbewohner

Beiträge: 575

Beruf: Magd

Wohnort: Anwesen de Winter

  • Nachricht senden

14

Dienstag, 26. Juni 2012, 20:11


Ich lese gerade in dem Support-Forum von WotLab herum, also der Firma, von der diese Software hier ist. Da scheinen viele Forenbetreiber wie wir hier ähnliche Probleme zu haben. Der Support schreibt da bei diesen Textformatierungssachen, dass das ein bekanntes Firefox-Problem sei, dass der beim Einfügen/Editieren usw irgendwelche Formatierungen zerschießt, dass es da im Moment aber keine Abhilfe gibt, außer den Browser zu wechseln. Hast du es schon mal mit einem anderen Browser als dem Firefox probiert?

Und was meinst du mit "editorformatierungsbla"? :kopfkratz:
ungünstig, ich probiere es einfach mal, wenn ich einen post habe. ich schreibs ja nur einmal und kopiers rein. ich editier da eig nix. mal sehen obs klappt^^
'Er, excuse me,' said the man as Nanny Ogg turned away, ' but what is that on your shoulders?'
'It's... a fur collar,' said Nanny.
'Excuse me, but i just saw it flick its tail.'
'Yes. I happen to believe in beauty without cruelty.'
~Terry Pratchett "Maskerade"~

Avatar © by Niniane :soppy:

Njucon

Stadtbewohner

Beiträge: 722

Beruf: Buchmaler, Weiberheld

Wohnort: Talyra

  • Nachricht senden

15

Dienstag, 26. Juni 2012, 20:11

Ich lese gerade in dem Support-Forum von WotLab herum, also der Firma, von der diese Software hier ist. Da scheinen viele Forenbetreiber wie wir hier ähnliche Probleme zu haben. Der Support schreibt da bei diesen Textformatierungssachen, dass das ein bekanntes Firefox-Problem sei, dass der beim Einfügen/Editieren usw irgendwelche Formatierungen zerschießt, dass es da im Moment aber keine Abhilfe gibt, außer den Browser zu wechseln. Hast du es schon mal mit einem anderen Browser als dem Firefox probiert?

Und was meinst du mit "editorformatierungsbla"? :kopfkratz:

gut ich werde es mal mit nem anderen browser probieren!

editor textdokument und da dann formatieren...meno ich bin kein computerchecker deshalb meine wortwahl ;)

@lyall
ich hab das vorher auch nie gemacht, das war hier ein tip mit dem es funktioniert