You are not logged in.

Dear visitor, welcome to Weltenstadt Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Raven

Unregistered

1

Saturday, June 23rd 2012, 10:57am

Weltenstadt-Kummerkasten

Hier ist Platz für alle Belange, die das Forum oder die Weltenstadt-Webseite betreffen.

Ihr könnt hier Kritik, Lob und Verbesserungsvorschläge loswerden, Fehler, Probleme und Funktionsstörungen melden, Wünsche äußern und Fragen stellen.

Ezri

Trainee

Posts: 60

Location: Würzburg

  • Send private message

2

Monday, June 25th 2012, 11:21pm

Servus. Ikke gleich ma wieder :rolleyes:

Also erst mal: Sieht super aus. Ich will gar nicht wissen, was für Stunden an Arbeit hier drinne stecken! 8)

Aber eins hab ich schon: Irgendwie bin ich entweder zu doof oder ich kann keine eigenen Avatare hochladen. Gibts da nen modus operandi, den ich überseh?

Liebe Grüße :)
„Intuition ist der eigenartige Instinkt, der einer Frau sagt, dass sie recht hat, gleichgültig, ob das stimmt oder nicht.“ (Oscar Wilde)

Niniane

Administrator

Posts: 4,088

Occupation: Protektorin des Larisgrüns

Location: Talyra

  • Send private message

3

Monday, June 25th 2012, 11:23pm

Nope... geht nicht mehr. Vielleicht finden wir noch ein Plug-in oder Add-on, mit dem das wieder geht, aber erstmal steht alles, was ein Newbie *g* hier wissen muss im Änderungen/Neuerungen-Thread. Was hätten's denn gern für einen Avatar? *Inbox aufhalt*
Me? I'm dishonest. And a dishonest man you can always trust to be dishonest. Honestly. It's the honest ones you have to watch out for, 'cause you can never predict when they're going to do something incredibly… stupid.

Njucon

Stadtbewohner

Posts: 168

Occupation: Buchmaler, Weiberheld

Location: Talyra

  • Send private message

4

Tuesday, June 26th 2012, 5:06pm

ich hab ein problem...
da ich ja mit der rechtschreibung auf kriegsfuß stehe und jemanden habe der mir alles korrigiert muss ich texte hin und her schicken.
leider kommen die hin und her geschickten texte so formatiert an das ich sie nicht mehr umformatiert bekomme...
sprich ich kann nur noch
laaaaaaaaaaaaaaaange textwürste posten was
1. scheiße aussieht
2. beschissen zu lesen ist
und
3. ich mag keine textwürste posten

den trick mit dem wordpad hab ich getestet. der geht nicht wenn ich den text hier wiederbekomme in einer pn und dann da rein umfromatiere tut sich nix -.-*

ich hoffe ihr versteht mich und einer kann mir helfen :)

Sayila

Oachkatzl

Posts: 107

Occupation: Studääänt

  • Send private message

5

Tuesday, June 26th 2012, 5:11pm

Versuch mal, für ne neue Zeile nicht bloß die Enter-Taste zu drücken, sondern Shift+Enter, das hilft manchmal...
Aber ich bin auch kein Fachmann ^^
fairy tales are more than true
not because they tell us, that dragons exist
but because they tell us, that dragons can be beaten

Njucon

Stadtbewohner

Posts: 168

Occupation: Buchmaler, Weiberheld

Location: Talyra

  • Send private message

6

Tuesday, June 26th 2012, 5:17pm

also ich schreibe meine texte ja nicht hier! sondern im office programm... wenn ich die dann hier posten will ohne vorher im wordpad zu fomatieren wird das ne laaange textwurst ;)
so ich schicke haber den text hin udn her zum korrigieren...und danach ist das ne textwurst...die nicht mehr formatiert werden kann...doofer weise...
hm...das is das problem!

Raven

Unregistered

7

Tuesday, June 26th 2012, 5:22pm

Ja, leider ist die ganze Sache ein ziemliches Problem, wie wir festgestellt haben :sick:

Wordpad - IST das der Editor oder nur was ähnliches? Weil mit dem Tipp von Kizumu, diesen simplen Editor zu benutzen, komme ich inzwischen gut zurecht. Der nimmt sämtliche Formatierungen, komische Absätze, Zeilenumbrüche und alles andere, was hier zu seltsamen Ansichten führt, komplett aus den Texten heraus. Ich benutze den jetzt seit zwei, drei Tagen, und das funktioniert bei mir immer und tadellos, egal ob es Texte aus Word oder aus dem alten Forum sind.
Du könntest es evtl mal mit einem anderen Browser versuchen, mit dem Internet Explorer geht's meist ganz gut. Mit welchem Browser bist du denn unterwegs?
Mehr kann ich dazu leider nicht anbieten, aber vielleicht hat sonst noch jemand einen Tipp auf Lager?

8

Tuesday, June 26th 2012, 5:29pm

Der Editor ist etwas anderes als Wordpad! Der Editor ist wirklich das "simpelste" Textprogramm bei Windows, wo man eigentlich auch gar nichts formatieren kann. Meist bei Zubehör oder so zu finden.
(Ob Mac so was auch hat?) :kopfkratz:

9

Tuesday, June 26th 2012, 5:35pm

Auf dem Mac gibt es standardmässig TextEdit. Auch ein ganz simples Textprogramm. Benutze ich immer für kleine Texte und kurze Notizen oder wenn ich zu faul bin Word zu öffnen :)


/edit: Alternativ gibt es ja auch den AppleScript-Editor. Aber der ist dann eher nicht für Texte vorgesehen und bietet wenige bis gar keine Funktionen von Textprogrammen. Vielleicht in dem Falle hier auch ganz nett

Lyall

Stadtbewohner

Posts: 456

Occupation: Magd

Location: Anwesen de Winter

  • Send private message

10

Tuesday, June 26th 2012, 7:39pm

Mieh? Bedeutigt dies, dass ich meine Texte nimmer schick aus OpenOffice hier herüber transifizieren kann ohne, dass es sich "umformatiert"? :kopfkratz:
'Er, excuse me,' said the man as Nanny Ogg turned away, ' but what is that on your shoulders?'
'It's... a fur collar,' said Nanny.
'Excuse me, but i just saw it flick its tail.'
'Yes. I happen to believe in beauty without cruelty.'
~Terry Pratchett "Maskerade"~

Avatar © by Niniane :soppy:

Njucon

Stadtbewohner

Posts: 168

Occupation: Buchmaler, Weiberheld

Location: Talyra

  • Send private message

11

Tuesday, June 26th 2012, 7:56pm

also ich hab firefox.
nehm den editor. das funzt auch gut wenn ich den text in office schreibe den dann da rein kopiere und auf formatierungsblahgehe. es funzt nicht wenn ich den text hier rein per pn verschicke, den korrigiert wiederbekomme und dann editorformatierungsblah mache...dann will der irgendwie nicht mehr :(

grade bei langen texten is das echt mist!

@lyall
scheint so

Raven

Unregistered

12

Tuesday, June 26th 2012, 8:01pm

Ich lese gerade in dem Support-Forum von WotLab herum, also der Firma, von der diese Software hier ist. Da scheinen viele Forenbetreiber wie wir hier ähnliche Probleme zu haben. Der Support schreibt da bei diesen Textformatierungssachen, dass das ein bekanntes Firefox-Problem sei, dass der beim Einfügen/Editieren usw irgendwelche Formatierungen zerschießt, dass es da im Moment aber keine Abhilfe gibt, außer den Browser zu wechseln. Hast du es schon mal mit einem anderen Browser als dem Firefox probiert?

Und was meinst du mit "editorformatierungsbla"? :kopfkratz:

Leandra

Beginner

Posts: 22

Location: Hamburg

  • Send private message

13

Tuesday, June 26th 2012, 8:05pm

Mal ein anderes Thema: Bin ich blöd, blind oder sind die CT Fotos nicht mehr da? :-[

Lyall

Stadtbewohner

Posts: 456

Occupation: Magd

Location: Anwesen de Winter

  • Send private message

14

Tuesday, June 26th 2012, 8:11pm


Ich lese gerade in dem Support-Forum von WotLab herum, also der Firma, von der diese Software hier ist. Da scheinen viele Forenbetreiber wie wir hier ähnliche Probleme zu haben. Der Support schreibt da bei diesen Textformatierungssachen, dass das ein bekanntes Firefox-Problem sei, dass der beim Einfügen/Editieren usw irgendwelche Formatierungen zerschießt, dass es da im Moment aber keine Abhilfe gibt, außer den Browser zu wechseln. Hast du es schon mal mit einem anderen Browser als dem Firefox probiert?

Und was meinst du mit "editorformatierungsbla"? :kopfkratz:
ungünstig, ich probiere es einfach mal, wenn ich einen post habe. ich schreibs ja nur einmal und kopiers rein. ich editier da eig nix. mal sehen obs klappt^^
'Er, excuse me,' said the man as Nanny Ogg turned away, ' but what is that on your shoulders?'
'It's... a fur collar,' said Nanny.
'Excuse me, but i just saw it flick its tail.'
'Yes. I happen to believe in beauty without cruelty.'
~Terry Pratchett "Maskerade"~

Avatar © by Niniane :soppy:

Njucon

Stadtbewohner

Posts: 168

Occupation: Buchmaler, Weiberheld

Location: Talyra

  • Send private message

15

Tuesday, June 26th 2012, 8:11pm

Ich lese gerade in dem Support-Forum von WotLab herum, also der Firma, von der diese Software hier ist. Da scheinen viele Forenbetreiber wie wir hier ähnliche Probleme zu haben. Der Support schreibt da bei diesen Textformatierungssachen, dass das ein bekanntes Firefox-Problem sei, dass der beim Einfügen/Editieren usw irgendwelche Formatierungen zerschießt, dass es da im Moment aber keine Abhilfe gibt, außer den Browser zu wechseln. Hast du es schon mal mit einem anderen Browser als dem Firefox probiert?

Und was meinst du mit "editorformatierungsbla"? :kopfkratz:

gut ich werde es mal mit nem anderen browser probieren!

editor textdokument und da dann formatieren...meno ich bin kein computerchecker deshalb meine wortwahl ;)

@lyall
ich hab das vorher auch nie gemacht, das war hier ein tip mit dem es funktioniert